Elevated error rate on the web application (Log Explorer) and Log Monitors not evaluated
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 20, 2019 - 07:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 20, 2019 - 07:01 EDT
Identified
We are experiencing :
- an elevated error rate on the web application when loading the Log Explorer page.
- an elevated error rate through the Logs API
- monitors based on logs are not evaluated.

We identified the root cause and are working on a fix.
It's important to note that no data is lost.
Posted 3 months ago. Jun 20, 2019 - 06:43 EDT
Investigating
We are seeing an elevated error rate on the web application when loading the Log Explorer page.
Additionally, Monitors based on logs are not evaluated.
We are currently investigating the issue.
It's important to note that monitoring data is properly processed and that no data is lost.
Posted 3 months ago. Jun 20, 2019 - 06:34 EDT
This incident affected: Alerting Engine and Web Application.