Logs intake delay
Incident Report for Datadog US1
Resolved
We have confirmed that all logs and trace analytics are current. Data has been backfilled and no data was dropped.
Posted Apr 24, 2018 - 20:18 EDT
Update
We are now processing current logs and trace analytics. We are continuing to backfill historical data.
Posted Apr 24, 2018 - 19:29 EDT
Update
We are continuing to backfill logs and trace analytics. Next update in 30 minutes.
Posted Apr 24, 2018 - 19:03 EDT
Monitoring
We’ve started backfilling logs and trace analytics, we’re monitoring the situation. Next update in 30 minutes.
Posted Apr 24, 2018 - 18:30 EDT
Update
We’re still applying mitigations to restore the processing of current data. Next update in 30 minutes
Posted Apr 24, 2018 - 17:50 EDT
Update
We're continuing to apply mitigations, next update in 30 minutes.
Posted Apr 24, 2018 - 17:11 EDT
Identified
We're actively investigating increased log intake latencies. As an effect, data from log explorer and analytics may be delayed. APM Trace Search is also experiencing intake latencies.
It is important to note that no data is lost, the data will be backfilled once all services are operational.

We're working on a mitigation, new status update in 30 minutes.
Posted Apr 24, 2018 - 16:35 EDT