Delayed Monitors notifications
Incident Report for Datadog
Resolved
Monitors notifications are current as of 12:41 UTC, this incident is resolved.
Posted 3 months ago. Mar 03, 2019 - 07:45 EST
Identified
The issue has been identified, we are deploying a change to fix it.
Posted 3 months ago. Mar 03, 2019 - 07:23 EST
Investigating
We're investigating an issue with delayed Monitors notifications, for all type of Monitors, since 11:50 UTC.
Posted 3 months ago. Mar 03, 2019 - 07:15 EST
This incident affected: Alerting Engine.