Delayed metric monitors notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 08, 2021 - 09:20 EDT
Identified
We have identified the issue and taken steps to resolve. Metric monitor notifications and affected queries are recovering although error rates are still elevated.
Posted Aug 08, 2021 - 09:04 EDT
Update
We are still experiencing delayed metric monitor notifications and increased error rates for metrics queries including newly created tags. We are continuing to investigate this issue.
Posted Aug 08, 2021 - 08:34 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for metric monitors, since 11:15 UTC.
Posted Aug 08, 2021 - 07:56 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.