A subset of Azure and GCP metrics delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 08:18 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 07:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 07:50 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 07:05 EST
Investigating
We’re actively investigating increased latencies collecting Azure and GCP metrics. As an effect, there might be delays in graphs displaying these metrics. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for these metrics.
Posted Feb 26, 2021 - 06:31 EST
This incident affected: API Crawlers.