Elevated error rate on the logs API
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 08:04 EST
Monitoring
A fix has been implemented. The logs API error rate has returned to normal and logs monitors are enabled. We are monitoring the results.
Posted Feb 20, 2020 - 08:03 EST
Identified
The issue has been identified and a fix is being implemented. We are seeing some recovery in the API error rate. Note that log monitors remain disabled.
Posted Feb 20, 2020 - 07:52 EST
Update
We are continuing to investigate the issue. APM Traces and Analytics are also unavailable.
Posted Feb 20, 2020 - 07:45 EST
Update
We are continuing to investigate the issue. Log Monitor evaluation is currently disabled.
Posted Feb 20, 2020 - 07:37 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 06:36 EST
Investigating
We are currently investigating an issue causing errors on the logs API.

It's important to note that logs data is properly processed and that no data is lost.
Posted Feb 20, 2020 - 06:35 EST
This incident affected: APM, Log Management, and Monitors.