Monitors - Delayed Evaluation
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 18:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 17:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 17:20 EST
Investigating
We are investigating delays in distribution Metrics, as well as skipping evaluations on metrics monitors and Service check Monitors, which began at 21:37 UTC.
Posted Jan 03, 2022 - 17:13 EST
This incident affected: Metrics and Monitors.