Partial outage on components of RUM product

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 12:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 12:05 EDT

Investigating

We have identified an issue which affects the use of Sankey and Cohorts Analysis in the RUM product, the team is working on a fix.
Posted Aug 08, 2024 - 11:41 EDT
This incident affected: RUM.