A subset of metrics based monitors are not being evaluated
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 14:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2023 - 14:32 EDT
Investigating
We are currently investigating this issue.
Posted Apr 11, 2023 - 14:17 EDT
This incident affected: Monitors.