Delayed monitors notifications

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Dec 04, 2020 - 11:08 EST

Monitoring

Monitor notifications are back to normal.
Posted Dec 04, 2020 - 11:01 EST

Investigating

We're investigating an issue with delayed monitors notifications, for metric monitors, since 15:20 UTC.
Posted Dec 04, 2020 - 10:48 EST
This incident affected: Monitors.