Delayed Monitors Notifications
Incident Report for Datadog US1
Resolved
As of 10:00 UTC, all Monitor notifications are current. This incident is resolved.
Posted Oct 21, 2021 - 06:20 EDT
Identified
We've identified the cause of the issue and are working on a fix.
Posted Oct 21, 2021 - 05:37 EDT
Investigating
We are investigating delays in Monitors Notifications, which began at 09:00 UTC.
Posted Oct 21, 2021 - 05:22 EDT
This incident affected: Monitors.