Elevated error rate on the web application
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 06:25 EDT
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Aug 13, 2020 - 05:37 EDT
This incident affected: Web Application.