Web Application Elevated Error Rates
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 11:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 23, 2019 - 10:55 EDT
Investigating
We are currently investigating reports of elevated error rates on the Web application. We will provide an update as soon as possible.
Posted 3 months ago. May 23, 2019 - 10:47 EDT
This incident affected: Web Application.