AWS metrics delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved. AWS Cloudwatch recent data is now available and the corresponding no-data alerts are re-enabled.
Posted Apr 27, 2017 - 22:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2017 - 20:54 EDT
Update
We are still investigating the delay.
Posted Apr 27, 2017 - 20:32 EDT
Update
We are still investigating the delay of AWS Cloudwatch metrics collection.
Posted Apr 27, 2017 - 19:18 EDT
Update
We are investigating further. No-data alerts on AWS metrics remain temporarily disabled.
Posted Apr 27, 2017 - 17:58 EDT
Update
We are still investigating the delay of AWS Cloudwatch metrics collection. No-data alerts on AWS metrics remain temporarily disabled.
Posted Apr 27, 2017 - 17:14 EDT
Investigating
We are current investigating potential delays on the collection of AWS Cloudwatch metrics. No-data alerts have been temporarily disabled on those metrics to prevent invalid alerts.
All other metrics and integrations are unaffected.
Posted Apr 27, 2017 - 16:21 EDT