Partial metrics drop from Datadog Agent in the westus2 azure region to Datadog us1 datacenter

Incident Report for Datadog US1

Resolved

We noticed partial data drop from Datadog Agent in the westus2 azure region to Datadog us1 datacenter. There is no data drop anymore, we are monitoring the situation.
Posted Aug 27, 2025 - 16:53 EDT

Monitoring

We noticed partial metrics drop from Datadog Agent in the westus2 azure region to Datadog us1 datacenter. We are actively investigating the case.
Posted Aug 27, 2025 - 13:58 EDT
This incident affected: Metrics and Infra Monitoring.