Delays in service check evaluation
Incident Report for Datadog
Resolved
The issue has been resolved.
Posted 2 months ago. Sep 05, 2017 - 12:49 EDT
Monitoring
The issue has been resolved. We are monitoring the situation.
Posted 2 months ago. Sep 05, 2017 - 12:40 EDT
Identified
The issue has been identified and a fix is getting deployed.
Posted 2 months ago. Sep 05, 2017 - 11:48 EDT
Investigating
We're investigating delays in service check evaluation from 14:30 UTC. Other type of monitors are unaffected.
Posted 2 months ago. Sep 05, 2017 - 10:48 EDT