Delayed distribution metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 08:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2020 - 08:01 EDT
Investigating
We're actively investigating increased metric intake latencies for a small subset of distribution metrics. As a result of latency, distribution metrics on graphs may be delayed. To prevent potential "No Data" alert conditions for monitors on distribution metrics, we've temporarily disabled these alert types.
Posted Aug 02, 2020 - 07:49 EDT
This incident affected: Metrics and Infra Monitoring.