Delays in alert notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 02, 2018 - 23:58 EST
Monitoring
The issue in the alerting pipeline has been fixed. We are watching the recovery.
Posted 4 months ago. Feb 02, 2018 - 22:49 EST
Investigating
Alerting pipeline is currently experiencing delays. Some alert notifications might be delayed.
Posted 4 months ago. Feb 02, 2018 - 22:11 EST