Delayed AWS Metrics and Logs
Incident Report for Datadog US1
Resolved
This incident has been resolved and all data has been backfilled.
Posted Apr 03, 2023 - 16:58 EDT
Monitoring
The mitigation has been rolled out and we are monitoring the backfill of affected AWS metrics and logs.
Posted Apr 03, 2023 - 16:52 EDT
Identified
The issue has been identified and a mitigation is being rolled out.
Posted Apr 03, 2023 - 16:44 EDT
Investigating
We are investigating increased latency processing AWS Metrics and Logs.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics or in their log streams.
This may result in some spurious alerts on affected metrics and log streams.
Posted Apr 03, 2023 - 16:42 EDT