Event Processing Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 21:50 EDT
Update
Backfill of 14 days of data is nearly complete.
Posted Jul 02, 2020 - 20:03 EDT
Update
Backfill is underway. We will update in an hour.
Posted Jul 02, 2020 - 18:34 EDT
Monitoring
Events processing and intake has been restored to full service. We are working on backfilling events and will provide an update when historical data is available.
Posted Jul 02, 2020 - 17:09 EDT
Update
Events processing has resumed. Event alerts have been reenabled for recent timeframes.
Posted Jul 02, 2020 - 10:00 EDT
Identified
We are working on restoring events processing for real time events.
Posted Jul 02, 2020 - 07:09 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jul 02, 2020 - 04:53 EDT
This incident affected: Event Pipeline.