Issues with Creating Host Monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2018 - 14:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 11, 2018 - 13:06 EST
Investigating
We're actively investigating an issue with timeouts when creating new host, network, and service check monitors. Please standby for further updates.

Existing monitor evaluation is not impacted at this time.
Posted about 1 month ago. Dec 11, 2018 - 12:46 EST
This incident affected: Alerting Engine.