Logs Application Elevated Error Rates
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 11:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 11:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 11:39 EDT
Identified
Customers may see an elevated error rate in the web application for logs, RUM, and and traces. Logs, rum, and trace alerts are currently being skipped to prevent false positives. Event platform ingestion is not impacted.
Posted Mar 23, 2021 - 11:39 EDT
This incident affected: Logs.