Delays in processing traces
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 07:56 EDT
Identified
We’re actively investigating increased trace intake latencies between 09:47 and 10:17 UTC. As a result, data for that period in Trace Search and App Analytics may be delayed. Current data is being ingested as usual, and no data has been lost.
Posted Apr 09, 2020 - 06:42 EDT
Investigating
We’re actively investigating increased trace intake latencies. As a result, data in App Analytics and Trace Search may be delayed.
Posted Apr 09, 2020 - 06:09 EDT
This incident affected: APM.