Delayed Processing for a Subset of Metrics

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 12:07 EDT

Update

We are continuing to investigate the issue.
To prevent spurious alerts, we have temporarily disabled affected monitors based on this data.
Posted Sep 22, 2023 - 11:50 EDT

Investigating

We are investigating increased latency processing Processing for a Subset of Metrics.
As a result of this issue, some users may see delays or gaps for a subset of their metrics on graphs.
Posted Sep 22, 2023 - 11:48 EDT
This incident affected: Metrics and Infra Monitoring.