Increased intake error rate
Incident Report for Datadog US1
Resolved
The error rate at intake has returned to normal. All systems are operational (data latency, volume and alerting were unaffected).
Posted Jan 04, 2018 - 11:53 EST
Investigating
We are currently investigating an increased error rate at intake
Posted Jan 04, 2018 - 11:12 EST