Metrics data ingestion delayed and monitor evaluations degraded

Incident Report for Datadog US1

Resolved

This incident has been resolved. Live data is being processed normally and gaps in distribution metrics on graphs will be backfilled within the next hour.
Posted Dec 09, 2025 - 16:08 EST

Monitoring

Live distribution metrics are available and being evaluated for all monitors. Gaps in graphs from the beginning of the incident are in the process of being backfilled.
Posted Dec 09, 2025 - 16:00 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2025 - 15:36 EST

Investigating

We’re currently monitoring an issue causing delays in distribution metric processing in our US1 region.
Posted Dec 09, 2025 - 15:16 EST
This incident affected: Metrics and Infra Monitoring.