Spurious metric alerts
Incident Report for Datadog US1
Resolved
The issue has been resolved.
Posted Feb 15, 2018 - 16:11 EST
Identified
We have identified an issue in our alerting pipeline resulting in a small subset of spurious metric alerts.
The issue started around 19.00 UTC.
The issue has been identified and will be fixed in a few minutes.
Posted Feb 15, 2018 - 16:05 EST