Monitor notifications are currently delayed
Incident Report for Datadog
Resolved
The alerting engine is now globally back to normal.
Posted 13 days ago. Sep 08, 2017 - 04:52 EDT
Monitoring
The alerting notification latency dropped back to normal levels and we are now monitoring the situation.
Posted 13 days ago. Sep 08, 2017 - 04:30 EDT
Investigating
We’re actively investigating an issue that affects the delivery of alerts. The alerts are not lost but simply delayed.
Posted 13 days ago. Sep 08, 2017 - 04:21 EDT