Events are delayed
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 12:41 EDT
Investigating
We are investigating an issue impacting the events pipeline. To avoid spurious alerts, event based monitors have been disabled.
Posted 3 months ago. Sep 16, 2018 - 12:26 EDT
This incident affected: Event Pipeline.