Metrics and Composite monitors are not evaluated
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 09:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 09:38 EDT
Monitoring
We've identified the issue, implemented a fix and are monitoring results. Metrics monitors are being evaluated as of 13:20 UTC, Composite monitors are still seeing evaluation delays.
Posted Sep 22, 2021 - 09:28 EDT
Investigating
Monitors of type Metrics and Composite are not being evaluated, we're investigating.
Posted Sep 22, 2021 - 09:13 EDT
This incident affected: Monitors.