Monitor Notification Delays
Incident Report for Datadog
Resolved
The issue has been resolved
Posted 2 months ago. Apr 15, 2019 - 20:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 15, 2019 - 20:09 EDT
Investigating
We are currently experiencing an issue with notifications. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 2 months ago. Apr 15, 2019 - 19:37 EDT
This incident affected: Alerting Engine.