Intermittent Delays Collecting AWS Metrics
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 21:43 EDT
Identified
We've identified an issue causing intermittent delays in AWS metrics for a subset of customers. To prevent spurious alerts we have temporarily disabled alerts on these metrics.
Posted Mar 30, 2021 - 20:54 EDT