Delayed Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 11:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 11:34 EDT
Investigating
We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Aug 26, 2022 - 11:12 EDT
This incident affected: Metrics and Monitors.