A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 14:43 EST
Update
Data Streams Monitoring metrics and associated monitor notifications based on these metrics have recovered.
Posted Dec 04, 2024 - 14:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2024 - 13:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 13:49 EST
Investigating
We are investigating increased latency in processing APM Distribution Metrics and Data Streams Monitoring Metrics as well as monitors notifications based on these metrics, which began at 17h47 UTC. As a result of this issue, some users may see delays or gaps for these metrics on graphs, including APM pages as well as delayed monitor notifications.
Posted Dec 04, 2024 - 13:48 EST
This incident affected: APM, Data Streams Monitoring, and Monitors.