Delayed Monitor Notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 23, 2019 - 23:44 EST
Update
We are actively monitoring results of the fix.
Posted 3 months ago. Jan 23, 2019 - 23:36 EST
Update
We are continuing to monitor results of the fix and will provide an update soon.
Posted 3 months ago. Jan 23, 2019 - 22:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 23, 2019 - 21:51 EST
Investigating
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 3 months ago. Jan 23, 2019 - 21:43 EST
This incident affected: Alerting Engine.