Elevated Error Rates

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 16:37 EDT

Update

We are continuing to monitor the situation and are taking additional preventive measures.
Posted Jul 01, 2026 - 15:43 EDT

Monitoring

We have deployed mitigation actions and are monitoring the recovery.
Posted Jul 01, 2026 - 15:19 EDT

Identified

We have identified the issue of elevated error rates and are working through mitigation actions
Posted Jul 01, 2026 - 15:10 EDT

Update

We are investigating elevated error rates across multiple products including: Fleet Automation, Security Products, Cloudcraft, Cloud Network Monitoring, Serverless, Kubernetes Autoscaling, and Database Monitoring.
Posted Jul 01, 2026 - 14:57 EDT

Investigating

We are actively investigating elevated error rates across multiple Datadog products.
Posted Jul 01, 2026 - 14:31 EDT