Delayed metrics and related monitors
Incident Report for Datadog US1
Resolved
Metrics and related monitors are now being processed normally.
Posted Mar 09, 2021 - 12:59 EST
Identified
We've identified the issue and are starting to recover. A subset of metrics are delayed, as are all metrics-related monitors.
Posted Mar 09, 2021 - 12:47 EST
Investigating
We're investigating an issue with delays in processing metrics data, also impacting related monitors, since ~12:30 EST.
Posted Mar 09, 2021 - 12:45 EST
This incident affected: Metrics and Infra Monitoring and Monitors.