Elevated error rates for dashboards, API calls and snapshots
Incident Report for Datadog
Resolved
API requests, snapshots and dashboards are responding to all requests normally.
Posted May 23, 2020 - 17:53 EDT
Identified
We've identified the issue causing elevated error rates and are working to resolve errors.
Posted May 23, 2020 - 17:21 EDT
Investigating
We are investigating elevated error rates for dashboards, API calls and snapshots
Posted May 23, 2020 - 15:39 EDT
This incident affected: API and Web Application.