Performance degradations with Logs and Trace Search and Analytics and associated monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 26, 2019 - 17:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 26, 2019 - 16:42 EDT
Identified
We’ve implemented mitigations and are now recovering, load time of Logs and Trace Search & Analytics is improving.

Logs monitors and Trace Search & Analytics monitors are no longer affected and are currently up to date.
Posted 18 days ago. Sep 26, 2019 - 16:12 EDT
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 26, 2019 - 15:48 EDT
Investigating
We are currently experiencing degraded performance with web queries for the Logs and Trace Search & Analytics pages.

Additionally, Logs monitors and Trace Search & Analytics monitors processing are currently delayed. As a result you might experience a delay in notifications for these monitor types.

We are actively working to resolve the issue.
Posted 18 days ago. Sep 26, 2019 - 15:20 EDT
This incident affected: Alerting Engine, APM, and Logs.