Elevated errors processing RUM data
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:22 EDT
Monitoring
We have identified the issue and a fix has been implemented. We are monitoring the results.
Posted Jun 14, 2022 - 13:59 EDT
Investigating
We are actively investigating issues with processing RUM data.
As a result of this issue, some users may see gaps or delays in RUM graphs as well as empty or partial query results on RUM Sessions, RUM Analytics, RUM Application, and Error Tracking pages.
Posted Jun 14, 2022 - 12:57 EDT
This incident affected: RUM.