Delays with metric monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 14:14 EDT
Investigating
We're actively investigating increased metric monitors processing delays on a subset of monitors. As an effect of latency, metric-based alerts might be delayed.
Posted 3 months ago. Sep 26, 2018 - 13:45 EDT
This incident affected: Alerting Engine.