Delayed monitor notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 07, 2019 - 20:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 07, 2019 - 19:50 EST
Investigating
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 3 months ago. Feb 07, 2019 - 19:33 EST
This incident affected: Alerting Engine.