Delays in App Analytics
Incident Report for Datadog US1
Resolved
We are processing live trace data for App Analytics for all customers.
Posted May 21, 2020 - 23:19 EDT
Update
Live App Analytics data is being processed for 80% of customers, though all customers may still have gaps in historical App Analytics data. We are continuing to work to restore live data for the remaining customers, as well as backfilling any missing historical data. No data has been lost.
Posted May 21, 2020 - 22:41 EDT
Update
Live App Analytics data is being processed for 2/3rds of customers, though all customers may still have gaps in historical App Analytics data. We are continuing to work to restore live data for the remaining customers, as well as backfilling any missing historical data. No data has been lost.
Posted May 21, 2020 - 21:33 EDT
Identified
We have begun to restore live App Analytics data for a subset of customers. We are also working to restore data that may be missing. No data has been lost, all App Analytics data will be backfilled.
Posted May 21, 2020 - 21:13 EDT
Update
We're continuing to investigate the delay in App Analytics data and working to restore live data.
Posted May 21, 2020 - 20:29 EDT
Investigating
We're actively investigating increased trace intake latencies. As an effect, data from App Analytics may be delayed. No data has been lost.
Posted May 21, 2020 - 20:00 EDT
This incident affected: APM.