Elevated error rate on the web application - events page
Incident Report for Datadog
Resolved
The issue has been resolved
Posted 4 months ago. Apr 15, 2019 - 20:17 EDT
Investigating
We are seeing an elevated error rate on the web application for the events page. Other pages should be unaffected. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted 4 months ago. Apr 15, 2019 - 20:11 EDT
This incident affected: Web Application.