Delays with metric monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jul 01, 2019 - 15:26 EDT
Investigating
We're actively investigating increased metric monitors processing delays on a subset of monitors. As an effect of latency, metric-based alerts might be delayed.

Dashboards are fully operational. Other monitor types such as event alerts and check runs are unaffected.
Posted Jul 01, 2019 - 14:52 EDT
This incident affected: Alerting Engine.