Delayed events
Incident Report for Datadog
Resolved
This incident has been resolved. Event monitor alerts are reenabled.
Posted 15 days ago. Jul 07, 2017 - 15:40 EDT
Update
We are still investigation the issue. Event monitor alerts remain disabled.
Posted 15 days ago. Jul 07, 2017 - 15:32 EDT
Investigating
We are actively investigating an increased latency in our event intake. As an effect of latency, events and notifications may be delayed.
To avoid spurious alerts we have temporarily disabled Event monitor alert types.
Posted 15 days ago. Jul 07, 2017 - 14:58 EDT