Degraded Web Application Performance

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted May 25, 2022 - 15:16 EDT

Update

We are continuing to monitor for any further issues.
Posted May 25, 2022 - 14:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 14:43 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 14:39 EDT

Update

We are continuing to investigate this issue.
Posted May 25, 2022 - 14:33 EDT

Update

We are continuing to investigate this issue.
Posted May 25, 2022 - 14:30 EDT

Investigating

We are investigating degraded performance with the web application.
Posted May 25, 2022 - 14:16 EDT
This incident affected: APM, CI Visibility, Cloud Network Monitoring, Cloud Security Management, Database Monitoring, Log Management, Profiling, RUM, and Web Application.