AWS Metrics Issue
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2019 - 00:17 EDT
Investigating
We’re actively investigating an issue that effects the ingestion of AWS metrics. As a result, users may see delays on graphs displaying AWS metrics.

This may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled alerts on AWS metrics.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 5 months ago. May 29, 2019 - 23:56 EDT
This incident affected: API Crawlers.