Logs Increased Latency
Incident Report for Datadog
Resolved
Logs ingestion has been nominal since 15:05 UTC, this incident is resolved. We’re still evaluating the impact in between 14:55 UTC to 15:05 UTC and will update customers as soon as possible.
Posted about 1 month ago. Jan 17, 2019 - 12:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 17, 2019 - 10:28 EST
Investigating
We're actively investigating increased log intake latencies between approximately 14:55 and 15:05 UTC. As a result, data for that period on log explorer and analytics may be delayed. Newest data is ingested as usual.
Posted about 1 month ago. Jan 17, 2019 - 10:18 EST
This incident affected: Logs.