Events Processing Delayed
Incident Report for Datadog
Resolved
Event indexing is current for all customers. Event alerts are enabled.
Posted Mar 28, 2021 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2021 - 12:51 EDT
Identified
Event processing is delayed. The issue has been identified and a fix is being applied. Customers will see a delay in processed events beginning Sunday, March 28, 2021 15:55:00 GMT. We have proactively paused evaluation of event monitors to prevent false positives.
Posted Mar 28, 2021 - 12:38 EDT
This incident affected: Event Pipeline.